On 12/15/2011 09:09 PM, Dave Anderson wrote:
> This patch looks good -- the only thing I would change
is this
> section:
Thanks for the review.
>> @@ -6508,6 +6515,10 @@ clear_active_set(void)
>> strstr(buf, " .crash_kexec+")) { \
>> crash_kexec_task = task; \
>> } \
>> + if (strstr(buf, " crash_fadump+") || \
>> + strstr(buf, " .crash_fadump+")) { \
>> + crash_fadump_task = task; \
>> + } \
>> if (strstr(buf, " machine_kexec+") || \
>> strstr(buf, " .machine_kexec+")) { \
>> crash_kexec_task = task; \
> There should be no need to check for a "
crash_fadump+" string
> on ppc64, correct? In other words, it should be:
> + if (strstr(buf, "
.crash_fadump+")) \
> + crash_fadump_task = task; \
> Dave
Agree.
Thanks,
-Mahesh.